নোটঃ flex-shrink প্রোপার্টি ইন্টারনেট এক্সপ্লোরার 10, সাফারি 5 এবং তার পূর্বের ভার্সনে সাপোর্ট করে না।